ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Captions on photos in User Forums

Forums: General Discussion
Created on: 05/05/09 05:48 AM Views: 1058 Replies: 3
Tuesday, May 5, 2009 at 5:48 AM

Hello again.

I posted a photo on the User Forums a little while back but have only just realised the caption details aren't showing. What could I have done wrong? Should I have created a table and put the caption in that way? I think I just asssumed the caption would have appeared with the photo after I uploaded it.

Thanks,
Mark

Reply
Tuesday, May 5, 2009 at 2:07 PM - Response #1

There is no specific caption feature in the editor. Are you possibly referring to the "ALT text" feature? If you enter text in that field, that text will pop up when you hover your mouse pointer over the photo. If you want a separate capation to appear under your photo you'd simply need to type it under the photo in your visual view.


Reply
Wednesday, May 6, 2009 at 6:20 AM - Response #2

My fault. When I uploaded the photo image I was expecting the contents or description of the photo to appear underneath as it does with the file name.

When I upload the image as a file this happens and the description appears as the blue text people have to click on to view the file but when I upload as an image I then have to add the description underneath.

I not sure I know where the ALT text feature is. Please tell me.

Thanks,
Mark

Reply
Wednesday, May 6, 2009 at 11:43 AM - Response #3

Whenever you add or edit a photo, you'll see an "ALT text" box there when you can type in ALT text for your image.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.