ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Help again!

Forums: General Discussion
Created on: 01/08/10 12:58 PM Views: 1528 Replies: 7
Friday, January 8, 2010 at 12:58 PM

Hi!

Ugh! I'm not starting out the year very well. I placed a small gif on the top of my home page, didn't like it so I removed it. When I went back to my homepage to see if it was gone, low and behold, the center part of my homepage (all my work) is missing! All of the source code is there, but it is not rendering on the homepage. Help!

Thanks,
Cyndi

Reply
Friday, January 8, 2010 at 1:07 PM - Response #1

It is fixed now.

You somehow deleted the ending OBJECT code , so it didn't know where the YouTube video ended . When I put back in the code, everything reappeared.


Reply
Friday, January 8, 2010 at 1:48 PM - Response #2

Thank you, Kyle for your quick response and fix. I went back to edit out the the technical difficulty sentence on the homepage and now not only is the content gone again, but the source code is too!! I have maintained this site for over a year with no problems, and now I am making one mistake after another just trying to change some things on the homepage. What am I doing wrong? Can it be stored?

Thanks again,
Cyndi

Reply
Friday, January 8, 2010 at 2:43 PM - Response #3

Cindy,

Sorry about your home page content. I am afraid it is lost since the backup system is only turned on for PREMIUM members. I know that isn't news that you wanted to hear.

I am not sure what you did wrong to delete the entire page contents. If I still had my browser open to your site, I could have done a VIEW SOURCE from the browser and then restored your content that way, but I had already closed my browser.


Reply
Friday, January 8, 2010 at 4:28 PM - Response #4

I restored the home page to January 4th's version, but there's not much content there either. Do you want it restored to a previous time than the 4th?


Reply
Friday, January 8, 2010 at 4:35 PM - Response #5

Brad Switzer wrote:

I restored the home page to January 4th's version, but there's not much content there either. Do you want it restored to a previous time than the 4th?

I guess there are other backups I am not aware of.

When I just viewed their site, it looks like it did after I made the change above.

There is quite a bit of content there.


Reply
Friday, January 8, 2010 at 5:47 PM - Response #6

Yea, I guess there in fact is. Smile


Reply
Saturday, January 9, 2010 at 11:15 AM - Response #7

Thanks, guys! I will be removing some of the content and placing it in some of the links. Thank you for your help. You are amazing!

Cyndi

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.