ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Invalid Access error

Forums: General Discussion
Created on: 05/22/15 09:01 PM Views: 811 Replies: 11
Friday, May 22, 2015 at 9:01 PM

2 classmates have tried to register for our upcoming reunion, and received the "Invalid Access" error. Yet many others have registered successfully.

What could be the problem?

Thanks,
Phil

Reply
Edited 05/22/15 9:01 PM
Sunday, May 24, 2015 at 6:46 AM - Response #1

Update: More classmates are now encountering this error. But I was able to successfully register and pay with PayPal.

Example of error:" When I try to click through to make a payment, I end up on an "invalid" page (after step 3). "

Reply
Tuesday, May 26, 2015 at 2:55 PM - Response #2

Are any other admins out there getting reports of this issue? I am still trying to replicate.


Reply
Tuesday, May 26, 2015 at 3:08 PM - Response #3

Scott,
The problem began when we deleted 1 of 3 events (a train ride event) we had on the registration form.

So today I completely re-did the registration form for the reunion. I'm thinking that since all the trouble we have had began when I deleted the train event, I built a new form from scratch which does not include the train event.

I did not totally delete the original event (just made it inactive) in case that would have deleted the monies database that the site and our treasurer have been maintaining.

We still don't know if the new form has corrected the problem, we will need to wait until a classmate uses the form.

Phil

Reply
Wednesday, May 27, 2015 at 1:16 AM - Response #4

I ran into invalid access when I set up my donation page. I had to call PayPal. There was no wait and they helped me fix it.

I have received an email about some changes with the accounts used for our PayPal set up for money, but I didnt understand it with a casual read, so I crossed my fingers and hoped my account was okay! So far so good.

Margaret

Reply
Wednesday, May 27, 2015 at 11:57 AM - Response #5

Scott,
I just called PayPal, per Margaret's suggestion (above).

They were able to re-create the error. However, they said that the problem is in the Class Creator software, not PayPal. It has something with sending the cart to PayPal, but the cart is never getting sent, it goes to a dead page within Class Creator.

I hope this helps troubleshooting.

Phil

Reply
Wednesday, May 27, 2015 at 4:19 PM - Response #6

Scott Mastenbrook -

My re-make of the form did not solve our problem. (see post #3). We need help here, we are in prime reunion signup season, and the site is kicking people off with the Invalid Access error.

Thanks,
Phil

Reply
Thursday, May 28, 2015 at 4:34 PM - Response #7

There was a technical issue in the system yesterday and I believe was addressed by the programmer yesterday and is now fixed.


Reply
Thursday, May 28, 2015 at 6:08 PM - Response #8

Hi Scott,
We have been testing today. We now get:

I got all the way through to paypal, hit pay, and received an error message.
Funny thing was I got an immediate response from Paypal that I paid my $50.
So, I checked my CC account and immediately had the $50 show up as a pending payment!
I have NOT received a confirmation from class creator that another person registered either.

So something is still up...

Here is the error :
Oops!
67.246.242.229
An error has occurred.
This may be a temporary problem!
Please wait 5 minutes and retry your request again.
Should you continue to see this error after waiting 5 minutes, please contact us regarding error 1729

Element EMAIL is undefined in GETMEMBER.
The error occurred on line 926.

Reply
Friday, May 29, 2015 at 4:37 PM - Response #9

The programmer reports that this was fixed last night. Please try again.


Reply
Sunday, May 31, 2015 at 3:37 PM - Response #10

Hi Scott -
Yes, it appears to be fixed. Thank-you very much.

What was the problem? Is there anything I can do differently in the future?

Phil

Reply
Edited 05/31/15 3:38 PM
Monday, June 1, 2015 at 3:32 PM - Response #11

Was a technical issue on our end... nothing that you did.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.