ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

PDF file storage

Forums: General Discussion
Created on: 08/09/13 08:47 AM Views: 906 Replies: 19
Friday, August 9, 2013 at 8:47 AM

Is there a special place in the fie vault for PDF storage?? I am trying to delete a PDF file previously loaded there a couple of months ago and I would like to delete, but cannot find it in the vault.

Any thoughts? Virginia

Reply
Friday, August 9, 2013 at 9:14 AM - Response #1

PDFs are stored in the LINK TO file vault area. It can be accessed through the Edit Site Pages, Edit Page for the HOME PAGE, then scroll down to the editor, click the LINK icon (3rd from the right, second row of icons), then click FILE VAULT button.

Make sure that if you delete something, you really want to delete it and that it isn't being linked to on any of your website pages.


Reply
Friday, August 9, 2013 at 11:57 AM - Response #2

Wish list: Give us a direct path to the file vault(s) from a site maintenance menu of some kind so it's more intuitive. Thx.

Reply
Friday, August 9, 2013 at 12:12 PM - Response #3

We will consider this for future updates.


Reply
Friday, August 9, 2013 at 12:44 PM - Response #4

We will consider this for future updates.


Reply
Friday, August 9, 2013 at 1:21 PM - Response #5

There is a quick solution to this - Bookmark the file vault locations.

Another one that works is to create a page that is not active and create links there to both File and Image vault folders. Then bookmark THAT page or use Preview to access (that reminds me, it would be nice to have pages that can only be viewed by admins for various reasons besides this one).

To get either the bookmark or link locations, visit the vault via the Editor and then bookmark or copy the link location.

Works great and is just as convenient as if CC did itWink

Reply
Friday, August 9, 2013 at 1:47 PM - Response #6

Jack Vermeulen wrote:

Another one that works is to create a page that is not active and create links there to both File and Image vault folders.

I keep links of this nature in an announcement that isn't active. To access them I use "Preview Only."

Reply
Friday, August 9, 2013 at 10:39 PM - Response #7

F C Bock wrote:

Jack Vermeulen wrote:
Another one that works is to create a page that is not active and create links there to both File and Image vault folders.

I keep links of this nature in an announcement that isn't active. To access them I use "Preview Only."

Right, F C! I have a page of the page links to grab whenever I want to make a link to a page. (i.e. Contact Us, new pages and so on.) Good advice for those who haven't thought of it and new admins.

Reply
Monday, August 12, 2013 at 8:49 AM - Response #8

I needed to delete that PDF file because we want to load a newer PDF file in its place. I thought I uploaded the new PDF, but cannot get it to work with the link even though I put the URL address in there.

I always seem to have a problem with this PDF upload issue, must be me!!!

Can you help?!

Virginia

Reply
Monday, August 12, 2013 at 1:07 PM - Response #9

That's because if there is a file in the system with the same name, [1] ... a number is appended to the end of the newer file. Your best bet is to upload a file with a new name and update your link.


Reply
Monday, August 12, 2013 at 2:01 PM - Response #10

There shouldn't be a file with the same name, as I deleted it. But the system can't find the new PDF file. I'm getting an Error 404 message with page can not be found.

Virginia

Reply
Monday, August 12, 2013 at 11:39 PM - Response #11

Virginia,

Didn't we solve this problem earlier? If so, or if you are still having problems, let us know.


Reply
Tuesday, August 13, 2013 at 6:02 AM - Response #12

A problem involving a PDF file, yes. But that time I wasn't getting 'Error 404, page not found', as it was this time. But you are right, it seems most of my problems revolve around a PDF file, whether it is uploading one, finding after the upload or linking it. I can't figure out if it is a mental block, senior moment, or a technical issue for me.

But thanks for your help, you keep saving us all!!

Virginia

Reply
Tuesday, August 13, 2013 at 9:52 AM - Response #13

So, this issue "404" message is fixed, right?


Reply
Tuesday, August 13, 2013 at 10:11 AM - Response #14

Yes, it is. I'd like to know what you did to fix it, hopefully it isn't too technical for me. Or too simple that makes me want to kick myself for not figuring it out by myself.

Virginia

Reply
Tuesday, August 13, 2013 at 11:22 AM - Response #15

Here are the steps I took:

Edit your page you want the link inside of.
Select the content you want the link to work on (what you want to click - either text and/or images)
Click the LINK icon - 3rd from right on 2nd row of icons
Click FILE VAULT
Selected the PDF file you wanted the link to go to
INSERT the link
Save the link
Save the changes.


Reply
Wednesday, August 14, 2013 at 8:57 AM - Response #16

Thank you Kyle, those are the steps I used, I can only assume it was a fluke this time. I hope I do better the next PDF issue I have. From the problems I have had with PDF files and it seems I am not the only one, I tend now to shy away from PDF uploading if possible. But maybe I will 'outgrow' that feeling after a few more times with it.

Thanks again, Virginia

Reply
Wednesday, August 14, 2013 at 8:57 AM - Response #17

Thank you Kyle, those are the steps I used, I can only assume it was a fluke this time. I hope I do better the next PDF issue I have. From the problems I have had with PDF files and it seems I am not the only one, I tend now to shy away from PDF uploading if possible. But maybe I will 'outgrow' that feeling after a few more times with it.

Thanks again, Virginia

Reply
Wednesday, August 14, 2013 at 9:17 AM - Response #18

Virginia,

It looks like you are using the AOL Browser. That could be the problem. I am not sure that that browser has been updated with changes required to keep it current. Have you tried other browsers when you have problems uploading the file and creating the link?


Reply
Wednesday, August 14, 2013 at 9:25 AM - Response #19

When I do editing on the website, I do not use AOL, I do use IE and others if I encounter a problem while editing.

Virginia

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.