ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

HELP! What happened to my home page?

Forums: Questions and Answers About Building Your Site
Created on: 07/14/10 08:40 AM Views: 1108 Replies: 10
Wednesday, July 14, 2010 at 8:40 AM

I have this large white space before my content begins. It was all good yesterday. What happened?

Reply
Wednesday, July 14, 2010 at 8:47 AM - Response #1

I have two sites. Both were fine last night and today one had dislocated announcements. I turned everything off and on for a while. Then I realized the only thing different on the sites was the non-announcement items.

I turned off THIS DAY IN HISTORY and everything went back to normal.

You might try that?

Margaret

Reply
Wednesday, July 14, 2010 at 8:51 AM - Response #2

Yep....that did it. I suspected it had something to do with This Day In History but I wonder why that happens from time to time? Maybe Brad and company know? Thanks.

Reply
Wednesday, July 14, 2010 at 9:01 AM - Response #3

Well, I will leave that to the experts...I think it has something to do with third party items and changes off of the CC site.

Have a great day now that your adrenalin is up and running! That little crisis sure kick started my day!

Margaret

Reply
Wednesday, July 14, 2010 at 9:44 AM - Response #4

The video The People History included today is too wide. I have temporarily deactivated the feed and notified them of the problem, thanks everyone.


Reply
Tuesday, August 3, 2010 at 2:46 PM - Response #5

Brad,

I have read through the Forum and tried everything I can think of. My home page is too wide in the middle column. The announcements and pictures I have in this column push the screen out to right. They don't overlap they just push it too wide. On browsers that are used by others it moves the announcements and pictures to the bottom of the page. I have tried deleting all announcements and it still did this. I have tried downsizing the pictures and it still does this. I have deleted and re-created the embeded YouTube code. I have checked the width setting in the HTML for the pictures. Do you have any other suggestions?Question

Reply
Tuesday, August 3, 2010 at 3:52 PM - Response #6

Try getting rid of your "~~~~~~~~~~~~~~~~~~~~~~~~~~~~~" line and also your "HEARTS" lines or changing the number of items in those lines. Since there are no spaces between the characters, the browser doesn't know where to wrap the line, so it doesn't wrap which causes the giant blank space in the middle column.


Reply
Tuesday, August 3, 2010 at 4:50 PM - Response #7

Added spaces and removed the objects. No change to the look. Still too wide.

Reply
Tuesday, August 3, 2010 at 5:47 PM - Response #8

I'm stumped. I thought I had isolated the issue to the top announcement, but maybe not. Ralph, you will notice that the color formatting that you did tot he text is gone and it is now just black text. Feel free to reformat the colors as you would like.

One question I have is ... DId you "pre-format" your copy in MS Word and then copy and paste it into the editor? There was a lot of extra code in there that I cleaned up. If so, you need to use the Paste from MS Word button.

Maybe Kyle or Brad can have another look.


Reply
Wednesday, August 4, 2010 at 8:54 AM - Response #9

You had the Yahoo video at the bottom of the home page with a width of 480. The maximum width is 420, so I changed the width to 419. There was also an image above that with a width of 480 and I changed that width, too.


Reply
Wednesday, August 4, 2010 at 8:57 AM - Response #10

I had problems getting into your website. Your Domain Name seems to be doing a URL FORWARD (meaning I type in www.westchesterwildcats.com and the URL changes to www.classcreator.com instead of keeping the URL as westchesterwildcats.com).

If I was having problems, maybe your classmates are having problems, too. I would check the following information to see if you are doing this:

If you wish to point your domain name directly to your Class Creator web site, please go into your domain manager at your existing Registrar and add the following IP address to the A record: 69.41.171.62. This will link your domain name to your Class Creator web site. If you need assistance please call your Registrar by phone and read them the above instructions and they will be able to assist you. Please note that the ONLY thing you need to change at your Registrar is your A record. You do not need to change anything else, such as nameservers. After you've done this log into your class web site, click the "Register Domain" link, and type in your domain name and then click the Activate Domain Name button (if you haven't already done this). This will link up your domain name from your Registrar to your Class Creator web site and you'll be all set.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.