ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Home Page Edit Not Saving

Forums: General Discussion
Created on: 09/22/11 09:56 PM Views: 1363 Replies: 19
Thursday, September 22, 2011 at 9:56 PM

I post short notes regarding the latest changes/updates on my homepage for www.natchitocheshighschool1960.org. For some reason the changes are not taking effect when I click on "Save Changes". Any idea what I'm doing wrong? Smile

Also, have just tried to change subscription from "do not renew annually" to "renew annually". It reflected the change was made but does not show the renewal for another year which currently expires in two days. Will it change on the 24th to reflect another year or is there a problem?

Reply
Friday, September 23, 2011 at 8:34 AM - Response #1

Bill,

Your subscription is all set to renew automatically.

If you are using Internet Explorer, make sure you have the browser's TOOL/ Compatibility View turned on. This usually solves this issue.


Reply
Sunday, September 25, 2011 at 12:16 AM - Response #2

I was having the same issue. I will try that

Reply
Sunday, September 25, 2011 at 12:25 AM - Response #3

That fixed the issue. Thanks Kyle!!

Reply
Sunday, September 25, 2011 at 9:48 AM - Response #4

Bill- On a related matter: re posting notes about changes & updates on the Homepage...I have found that even my short notes on the website are sometimes overlooked. I guess a lot of peole are so comfortable navigating around the website, they log on & go directly to a destination without reading notes.
I solved the issue by "emailing the class". That certainly gets everyone's attention. Amazing how many people fire up the website after receiving my email.
Just a thought.

Reply
Monday, September 26, 2011 at 12:21 PM - Response #5

Where exactly do I make sure the Compatability is turned on?. I went to tools and under Compatability View Settings, I checked, "Display all websites in compatability view", but it still won't update!

Reply
Monday, September 26, 2011 at 1:00 PM - Response #6

Hi Annie,

If you select the "Tools" menu, you want to click on "Compatibility Mode" which should be right above "Compatability View Settings" in the menu.


Reply
Monday, September 26, 2011 at 1:26 PM - Response #7

Compatability Mode is grayed out! I haven't changed anything. It was working yesterday, but isn't today!

Reply
Tuesday, September 27, 2011 at 4:32 PM - Response #8

We can't figure out why it works one day and not the next. Is it possible that you installed a new piece of hardware or software recently? Is is possible for you to work in Firefox temporarily, until we launch the new editor? I don't have an ETA on that, but it is coming soon.


Reply
Tuesday, September 27, 2011 at 7:25 PM - Response #9

I don't have Firefox on my system....had it one time and it messed up a lot of stuff, so I went back to IE. I haven't installed anything or changed anything. It was working one night and the next morning it wasn't. It will not let me edit anything....totally frustrating. I've never had problems before at all.

Reply
Tuesday, September 27, 2011 at 7:55 PM - Response #10

Firefox is free. You can get it from www.mozilla.com. It is always a good idea to view your page content on multiple browsers because not everyone is going to use Internet Explorer. What you think looks fine on IE might look bad on FireFox and maybe half of your classmates are using FireFox or browsers that are not Internet Explorer.


Reply
Tuesday, September 27, 2011 at 8:25 PM - Response #11

That still doesn't explain why I can't edit all of a sudden!

Reply
Tuesday, September 27, 2011 at 8:43 PM - Response #12

probably because you have "Windows Update" set to update and it updated IE9. This is an IE9 problem.


Reply
Wednesday, September 28, 2011 at 12:58 PM - Response #13

That is not the problem. I am still running IE 8. As I told you before nothing has changed. This change on my site came about for no reason, so it must be on your end. I don't want to change to Firefox, as I told you before....when I did quite some time ago, it messed up everything until I took it off again. I have talked to many people and noone that I know uses it, so I know that is people are not having a problem with viewing the site on IE. I normally update my site everyday, and now am having to send out an e-mail to everyone each day to update, plus I still have Saturday's update on it and can't even delete it off!

Reply
Wednesday, September 28, 2011 at 1:13 PM - Response #14

Annie,

It appears that there has been some confusion over the exact nature of the problem here. When you joined in this thread, you asked about compatibility mode, which is something we only recommend to users of Internet Explorer 9. If you are using IE8, then you are having a different sort of problem, and I'm afraid we didn't pick up on that earlier. You can definitively confirm the IE version by selecting the "Help" menu in the browser window and clicking on "About Internet Explorer" in the menu.

Can you tell us exactly what isn't working on your site? (Disregard compatibility mode if you are using IE8, it shouldn't affect what you're doing.)


Reply
Thursday, September 29, 2011 at 8:59 AM - Response #15

When I joined the thread, the first message was someone having a problem with saving the home page after editing or making changes. I was having the same problem. The compatability issue came up when someone instructed the original message giver to check his compatability mode. That's why I was trying that. I am running IE8.....all of a sudden this became a problem. I have not changed anything....on Saturday it was working and on Sunday it wouldn't, as you can see, I haven't been able to update the date and daily comments since Saturday!

Reply
Edited 09/29/11 9:23 AM
Thursday, September 29, 2011 at 11:02 AM - Response #16

I just did a couple of test saves to your home page (added and removed a period at the bottom) using IE8.

Is the new content that won't save something that you composed in Microsoft Word?


Reply
Thursday, September 29, 2011 at 11:29 AM - Response #17

I have no idea what was wrong but all is well now. Thanks!

Reply
Monday, October 10, 2011 at 1:55 PM - Response #18

I'm just getting started building our website and am having the same problem with my homepage posts. I have IE9, but there is no Compatibility option when I click on the Tools menu. Any suggestions?

Does this mean that only people using IE9 have a problem seeing the announcements? If they sign in using IE8 or Firefox can they see the announcement?

Thanks for your help. I will no doubt have MANY questions in the future!

Billie

Reply
Monday, October 10, 2011 at 1:56 PM - Response #19

Hi Billie,

Try selecting the "Tools" menu on the upper portion of your browser window. If you don't see "Compatibility Mode" there, then select "Developer Tools" from the menu. If you do see "Compatibility Mode" click on it to enable that feature, and it should fix the problem.

If you've clicked "Developer Tools" then look for the text that says "Browser Mode:" and click on that. It should bring up a menu on which you can click "Internet Explorer 8" to fix the problem. The page will reload, and then you can close the Developer Tools portion and go back to using your site.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.