ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Photo upload

Forums: General Discussion
Created on: 10/19/16 04:12 PM Views: 896 Replies: 10
Wednesday, October 19, 2016 at 4:12 PM

I've read several threads about people having problems uploading photos to their profile, but have not seen an actual solution. I was contacted by a member today who tried, but could not upload a photo yesterday (10/18/16). Any suggestions? I don't know what browser he is using, but I tried with Internet Explorer and had no problem.

Reply
Wednesday, October 19, 2016 at 4:16 PM - Response #1

This is typically an issue of using an older version of a browser such as Internet Explorer or Safari. Upgrading to newer version can fix the issue. However some people have machines that do not support the newest version and therefore they may need to try other browsers such we Firefox or Chrome.


Reply
Wednesday, October 19, 2016 at 4:21 PM - Response #2

Thank you! I'll pass that on to the member.

Reply
Sunday, October 23, 2016 at 1:15 AM - Response #3

I'm having problems uploading about 14 selected photos to the profiles for some teachers in my multi-year site. I'm using Chrome. I've successfully uploaded dozens in the same session but random ones won't upload--just spins saying "loading". It's very random--some work then another one doesn't. Any suggestions? Thanks!

Reply
Sunday, October 23, 2016 at 12:19 PM - Response #4

Can you reboot and try again? It is possible you have a hanging connection on one of the uploads.

Jessica
Class Creator Support


Reply
Tuesday, October 25, 2016 at 1:05 PM - Response #5

I've rebooted my computer and logged out of my website. Tried re-uploading my pictures to "Yearbook" but they still hang up. I can upload some of them to "Then" and where you can add additional pictures for classmates to see but then it doesn't show the picture in the "teachers/staff" preview link. I'm out of solutions. Please advise why only some pictures will not upload while the majority of the others upload fine. Thanks!

Reply
Tuesday, October 25, 2016 at 2:57 PM - Response #6

Is it possible to post one of the ones that you can't upload here to see if it's something to do with the image or something else.

IOW we can try to upload and see what happens.

Reply
Tuesday, October 25, 2016 at 3:08 PM - Response #7

2 questions. 1) What browser and version number are you using? 2) What is the file format and size of the images you are uploading?


Reply
Wednesday, October 26, 2016 at 5:37 PM - Response #8

I'm using Chrome Version 53.0.2785.143 m. All images are .jpg and the sizes are 12-14K each. And it's really been random of which ones will load and which will hang.

Reply
Edited 10/26/16 5:37 PM
Wednesday, October 26, 2016 at 6:47 PM - Response #9

while it has been a couple of years since I uploaded some photos, I had trouble with a few uploads at one time, because the photos were too big, and I can only presume, the software was having trouble reducing the size.
I reduce them myself, and they uploaded easily.

( my old standby is to clear the cache and clear the cookies on my computer when I have problems. LOL )

Reply
Wednesday, October 26, 2016 at 9:13 PM - Response #10

FYI version of Chrome is about two months old (should not make a difference). Current is 54.0.2840.71 m

Size of images doesn't matter - except it takes longer to upload depending on your ISP (you need a more reliable connection). I've uploaded as large as 3500X2200+ testing.

14k means they are pretty small images - likely 150x200 or so for the profile locations.

Sometimes images have metadata, unlikely here since I assume they were all made the same way. But one never knows.

That's why I suggested uploading just a sample and note where it would not upload.

Best guess - random connection issues. Was it during the DDOS attacks a few days ago?

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.