ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Could I please get some help

Forums: General Discussion
Created on: 07/29/15 11:49 PM Views: 779 Replies: 7
Wednesday, July 29, 2015 at 11:49 PM

It has been two weeks since I put a new topic on here to get some help. So far, no help. The problem: Image Editor. You say you did away with it. Now the questions to be answered.
Please tell me the following about my gallery on this web site:
1. How do I download a picture for a gallery?
2. How do I resize it?
3. How do I place lettering on it?
4. How do I then place it into my existing gallery?

I need to get these things done to keep my site up to date. I hope I am thanking you for a quick and easy solution.

(Boy I wish they would leave a good thing alone.)

Reply
Friday, July 31, 2015 at 12:01 PM - Response #1

Hi Evan,

We replaced the image editor. Are you unable to get the new editor to work? You may need to update your browser. The old image editor required Flash and many browsers are removing or restricting Flash so we needed to make a change to an editor that is more compatible with current browsers. Have you tried Firefox?

Jessica
Class Creator Support


Reply
Saturday, August 1, 2015 at 12:12 AM - Response #2

I just checked my Google Chrome and it is up to date. It will not open your image editor. I really don't want a bunch of browsers on my computer. Let me know when you revise your editor so that I can use it.

Reply
Saturday, August 1, 2015 at 1:55 AM - Response #3

I just tested Chrome and it all appeared to work OK on Windows 8.1

To add photos for a Gallery, click Add Photos on the top upper right of the gallery page.

Once a photo is uploaded, hover over the image and look to the right where there is an empty box that says "Enter Caption Here" (Or you can test using any of your existing galleries.)

As you hover four options appear: Adjust, Preview, Delete, Cover Image.

To get the image editor, click Adjust.

Is that what you see and can you get this far?

If not what OS are you using? I can also test XP and others probably can test whatever you are using.

(P.S. it really is a nice editor, so let's see how to get it solved.)

Reply
Monday, August 3, 2015 at 11:49 PM - Response #4

I click "add photos" and browse to find a photo. I click open. The site here shows the percentage increase until the photo is downloaded. That is it. Nothing appears to do. Just the same screen I started with. No editor or any message at all. Dead end.
Chrome is a major browser. These site should be compatible. What is their problem?

Reply
Tuesday, August 4, 2015 at 12:39 AM - Response #5

How large is the image you are trying to upload? If it is a large file, try resizing the image. I think the limit is 1000x1000 pixels wide (I could be wrong).


Reply
Tuesday, August 4, 2015 at 1:13 AM - Response #6

It can be way larger than 1000x1000. It gets RESIZED to 1000 max wide. I tested 3000x2000 something.

Could be a Windows Vista errata which I can't test.

Or we are not communicating correctly. It does work differently from before where the editor came up right away.

The new system has the image BELOW. IOW after it uploads it does not transfer to the image editor. This is a separate step described earlier.

Reply
Wednesday, August 5, 2015 at 11:37 PM - Response #7

The reply right above this was the most help as to where to find the image editor. I FOUND it. Thanks.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.