ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Color bar blocking part of In Memory page

Forums: General Discussion
Created on: 01/04/18 03:51 PM Views: 486 Replies: 8
Thursday, January 4, 2018 at 3:51 PM

I have just copied a memorial from a Word doc to an In Memory page for Dixie Beghtol. There is a red color bar blocking most of the year book picture. I have not found a way to get rid of it. I do not even find it in the HTML code.

Reply
Thursday, January 4, 2018 at 3:57 PM - Response #1

When you copy/paste and obit from many of the obit sites out there, it will copy code in the background that may conflict the the ability to send this as an email. AND OR paste in formatting from the source site. My suggestion is that you copy / paste it into a notepad or simple text editor first and then copy it from there to the editor. Doing so should remove all background code.


Reply
Thursday, January 4, 2018 at 4:25 PM - Response #2

Sorry, I pasted the wrong reply!
I copied the info from Word, then pasted it into Notepad. From there I copied and pasted it back to the In Memory page. This time, everything had a red background. It was much worse! I restored a backup, which was better. I know something about HTML editing, and am wondering if there is some sort of a CSS, which I cannot see, which is causing the problem.

Reply
Thursday, January 4, 2018 at 4:42 PM - Response #3

I tried one more thing... I went back to the original article, copied it, and pasted it into Word, keeping text only. Pasting this paste into the web page resulted in a complete red background! I'm giving up for now.

Reply
Thursday, January 4, 2018 at 5:04 PM - Response #5

Word will keep the background code. Notepad or Simple text should strip the background code. Try that again. BTW, never use Word for copy/paste into the editor.


Reply
Thursday, January 4, 2018 at 5:40 PM - Response #7

Word will insert formatting code into the editor that can interfere with the browser. It's just not recommended.


Reply
Thursday, January 4, 2018 at 6:11 PM - Response #8

I solved my problem. I deleted the

attributes and added a background style attribute.

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.