ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Help with "HomePage"

Forums: Questions and Answers About Building Your Site
Created on: 05/05/15 07:25 AM Views: 680 Replies: 4
Tuesday, May 5, 2015 at 7:25 AM

I am re-vamping our site & wanted to change our homepage. For some reason the new one doesn't show up, plus how do I get the top section out of there?

The info that I want on the "Homepage" is posted on the second link "home".

Thank You!
Mary Jo
EHS Class of '65

Reply
Tuesday, May 5, 2015 at 8:19 AM - Response #1

It shows up for me. The table that you created shows up, but it is below the right-side modules because it is too wide to fit in the smaller area at the top of the page. To move it up, you need to make the table column widths smaller.


Reply
Tuesday, May 5, 2015 at 9:02 AM - Response #2

Guess I'm a little dense this a.m. I kept adjusting the table width & couldn't get it to work. So I deleted the table and just typed in the info & it still doesn't show up for me.
Also, how do I get the black logo and Corning-Painted Post... out of there?

Reply
Wednesday, May 6, 2015 at 8:01 AM - Response #3

HELP! I'm still having problems with my HomePage

Reply
Wednesday, May 6, 2015 at 4:46 PM - Response #4

You have a bunch of code in the source of your home page that needs to be removed. So much so, that I don't know what to keep and what to delete. My suggestion is to build it again. Copy and paste whatever content you wish to keep into a NotePad document. Click the SOURCE button in the upper left of the content editor and then DELETE all of the code you see. That will leave you with an empty page. Then, start building your content from scratch again.

Remember to keep your tables to 419 px or less on the homepage.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.