ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

New Classmate Notification not being received

Forums: General Discussion
Created on: 01/03/18 12:31 PM Views: 391 Replies: 5
Wednesday, January 3, 2018 at 12:31 PM

Background:
We have two people with Admin Access. I'm the Website Manager, he is the Data Trustee.

Site went live 9/25/17.

Until at least 12/21 we both were receiving emails with the subject: "New Classmate Notification" every time a classmate 'joined'.
Trustee found these very helpful in keeping his up to date because they showed "data originally input which has been changed is highlighted in red below". During this time period we had about 105 new classmates.

Since about 12/26/17 neither of us has received the subject email. In that time we have had at least 9 new classmates join. (time gap is that I have not been keeping the individual emails, I simply use the 'download class list' function to keep track of registrations.

I have not changed any of the settings in the Grant Admin Access/Admin Links/Email Notifications. Trustee is using AOL, I have Yahoo and Gmail accounts. We have both checked and the missing email are not in the spam filters. We are receiving the emails subject: "New Signup" in our respective email accounts. (I believe that all classmates receive the latter email which summarizes new signups, as confirmed by my H.S. sweetheart and wife of 43 years, so we know that part is working.

Help

Reply
Wednesday, January 3, 2018 at 4:06 PM - Response #1

May I become a "silent" admin on your site so that I would potentially receive the notifications? This is really the best way to test the system. I have not received any other reports of this issue to date.


Reply
Wednesday, January 3, 2018 at 7:24 PM - Response #2

Yes, please! You can become an active Admin if you would like...
Anything I need to do, or will can you pull the necessary levers from behind the curtains?
THX,
JR

Reply
Thursday, January 4, 2018 at 11:57 AM - Response #3

Okay, I came across an issue that might explain the notification problem while I was joining your site. I have documented and sent the info to the programmer.


Reply
Thursday, January 4, 2018 at 5:09 PM - Response #4

From the programmer.... "They changed the title of their Married Last Name field to "Married Last Name, if different" and the comma inside that messed up the code that was looping through a comma-delimited list of captions. Converted that to an array. He's good to go." ... should be fixed now.


Reply
Friday, January 5, 2018 at 5:18 PM - Response #5

It indeed fixed. Thanks for the quick follow up!

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.