ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

e-mailing the class

Forums: General Discussion
Created on: 09/10/13 11:27 AM Views: 614 Replies: 8
Tuesday, September 10, 2013 at 11:27 AM

Hi guys,
Thank you Scott, I'm able to get back into my site easily now. Problem #2 actually started a few weeks ago and it's back. I don't know who fixed it before for me but it's back.
When I attempt to 'email the class' I'm not able to change the font, the size, the color of the text, or put 'bold' and 'italics' in the on mode.
Would someone look at it for me? It's the 'email the class' that is most recent, written to everyone who has an e-mail, & is entitled "9-11".
What I would like to encode and send is a bright red color for the font, in italics and bold, font 'comic sans', and '20' for size.
I bring my cursor over the item, click on it; but when I try to move the cursor on the item, it goes away. I've done it 1000's of times. Question
Barbara Sad

Reply
Tuesday, September 10, 2013 at 3:23 PM - Response #1

This issue was fixed last week but if you are still seeing it, you need to F5 / clear your cache and history. A fresh reload should resolve the issue.


Reply
Tuesday, September 10, 2013 at 11:45 PM - Response #2

ok. I'm going to do that now. When you first said 'remove my caches, I went to 'history' or something up there and emptied all caches and cookiess, I thought.
But I will try the F-5. Do I do it alone or in conjunction with the control (ctrl) key?
Thanks for sticking with me on this even though my reunion is over.
Barbara

Reply
Tuesday, September 10, 2013 at 11:53 PM - Response #3

Just did it and it worked!! Thank you, thank you. Do you think I'll have to use the f-5 thing over again until it gets set or is just one time enough.
Barbara

Reply
Tuesday, September 10, 2013 at 11:55 PM - Response #4

Sometimes the browser cache gets all messed up. If it happens again, just try that and see if it works. if it doesn't you can report back and we will check into the problem.


Reply
Wednesday, September 11, 2013 at 12:15 AM - Response #5

Thanks, Kyle.Smile
Barbara

Reply
Saturday, September 14, 2013 at 11:54 PM - Response #6

Guess what, Kyle?
It happened again.I hit F-5 repeatedly. It worked again. How does F-5 erase the 'caches'?
Barbara

Reply
Sunday, September 15, 2013 at 12:34 AM - Response #7

F5 means RELOAD/REFRESH which means don't use the cache. It doesn't really erase the cache


Reply
Sunday, September 15, 2013 at 5:52 PM - Response #8

Good to know. Thanks, Kyle. [/i]

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.