ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Home Page Content at Bottom of Page

Forums: Questions and Answers About Building Your Site
Created on: 07/10/14 12:47 PM Views: 959 Replies: 5
Thursday, July 10, 2014 at 12:47 PM

My typed home page content is showing up at the bottom of my home page. Not sure what changed, it used to be up at the top.

Reply
Thursday, July 10, 2014 at 4:06 PM - Response #1

It may be this with the underlining:

"PLEASE MAKE SURE YOUR CONTACT INFORMATION IS UP TO DATE SO YOU DON'T MISS ANYTHING!"

Try removing the continuous underlining and see if that takes care of it.

[Edit]Ignore the above it's the FB URL that is causing the problem.

Reply
Edited 07/10/14 4:12 PM
Thursday, July 10, 2014 at 5:36 PM - Response #2

It is the fb link: https://www.facebook.com/groups/haroldsvincentalumniassociation/ Make that a link by typing your link phrase such as Click Here, highlight the link and then click the link button in the editor to paste your URL in to the URL field. Save and test your link from the homepage.


Reply
Thursday, August 28, 2014 at 10:02 AM - Response #3

I had the same issue and this resolved it for me, Scott - thank you!

Reply
Friday, October 31, 2014 at 11:40 AM - Response #4

I put an obituary notice this morning on our website with the link and the content of my webpage all shows at the bottom of the page. I took the obit link off but it didn't revert back. This has been the most frustrating item over the years. In the past, I have had to ask a fellow 1973 admin (Ann Wise) to take care of it. What am I doing wrong? I know I have to watch the size of the pics but I didn't make any changes to any pics so I'm just frustrated.

Can you please assist?

Thank you,

Reply
Friday, October 31, 2014 at 12:44 PM - Response #5

There are & nbsp; (space so it shows here - non breaking space) inserted in the "Our 40th Class Reunion ... ". This prevents IE from wrapping although FF works. You can try making the font smaller combined with < br > (no space) to achieve the formatting desired.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.