ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Unable to Post Public Comment

Forums: General Discussion
Created on: 03/30/17 12:08 PM Views: 536 Replies: 15
Thursday, March 30, 2017 at 12:08 PM

A classmate is unable to post a public comment to other classmates to whom she has posted before.

She is able to login successfully and I see no problem with her permissions, but her comments are not being accepted.

We don’t have significant participation or daily traffic, but I am unaware of other members with a similar problem so I think the problem may be on her end.

She has tried different browsers, rebooted, dumped her cache, and so on.

Has anybody had a similar issue?

Reply
Thursday, March 30, 2017 at 12:22 PM - Response #1

None that I know of. What is her name? If you want, I could log in as her and give it a try.


Reply
Thursday, March 30, 2017 at 1:13 PM - Response #2

Thank you Scott, that’s a good idea.

She is currently clearing her cache, checking on recent updates, and running some system diagnostics.

If none of that works, I’ll ask her to try logging in on another device or have a trusted friend login for her.

Take care.

Reply
Friday, March 31, 2017 at 11:25 AM - Response #3

Scott,

She is back in business after running Disk Cleanup.

I can't tell you that a "confused" cache was the root problem, but I'm not complaining Smile

Again, thank you for the quick response.

Darryl

Reply
Monday, April 8, 2019 at 4:54 PM - Response #4

I am having problems posting messages (Happy Birthday) to my classmate. I can't figure out what is wrong. I've done this before several hundred times. The name is Kent Stocker.

Reply
Monday, April 8, 2019 at 5:15 PM - Response #5

Please give me an example profile name and a message I can test with.


Reply
Tuesday, April 9, 2019 at 9:13 AM - Response #6

Ok...first I entered the website from an email announcing his birthday. I don't think that was the cause.

I was trying to send a birthday greeting to Kent Stocker.

I can forward the original email to you if you give me an address to send it to.

Bill Doherty
bdohert1@tampabay.rr.co
whitehaven69.com

Reply
Tuesday, April 9, 2019 at 3:47 PM - Response #7

We are having the same problem as well. After hearing a complaint from a member I tried to post comments on two different profiles. It wouldn't work at all. Absolutely nothing happened after hitting the "post Comment". Please help. We are just getting a surge in our membership.

Reply
Tuesday, April 9, 2019 at 6:07 PM - Response #8

Same problem, too but only with iPhone which had IOS update 12.2 - cannot comment or post images - have been doing that for years. I’m having zero problems on other websites.
iPad works fine but has yet to be updated. Is there a correlation installing a necessary update & CC?
I’m able to use my iphone to easily write on this forum but not on our class website.

Reply
Tuesday, April 9, 2019 at 6:57 PM - Response #9

Gosh, now I cannot even view the Profile Questions & Answers that were already entered, things I had viewed before. I can edit my own, but cannot see it in the "Profile" mode.
My computer has run all of the updates. Other members are having the same trouble, so it must be the web site, not the users, right?

Reply
Tuesday, April 9, 2019 at 7:29 PM - Response #10

I'm not a programmer but I do manage a business using sev'l PCs and various programs. I'm not an IT.
Marlu, I don't think it's you. My website is acting strange. Notifications are the lifeblood of our websites.
When I log on before putting in my password, I see another classmate's photos and comments. This began a few months ago. Other classmates have the same experience. Rather than ask CC, I told classmates to ignore it.
Scrolling on "What's New" stops and doesn't continue. Seems like some of us have a wide array of different problems. Profiles that were fine are now messed up. Maybe you could try using a device or another PC. It's a challenge being an Admin when there's no problems. I spoke with Scott this AM - tried to call back but office was closed. There are knowledgeable tech Admins. Maybe someone will come to your rescue.

Reply
Edited 04/09/19 7:30 PM
Tuesday, April 9, 2019 at 9:26 PM - Response #11

Thanks Elena G. We are new to this site. Never been an Admin. Until now. I appreciate your response.

Reply
Thursday, April 11, 2019 at 1:45 PM - Response #12

I believe this issue was addressed by the programmers. You may need to clear your cache before attempting to try again. However, this should be resolved.

Thanks,

Scott Mastenbrook
Class Creator


Reply
Thursday, April 11, 2019 at 3:39 PM - Response #13

That fixed it for our site.
Thank you.

Reply
Thursday, April 11, 2019 at 7:13 PM - Response #14

Scott,
Tonight, have capability to post on our website comments, images and videos using an iPhone.
Thank you for making this happen.
Whatever I posted today was using an iPad.
Finally, is there a statement from CC I can provide to our classmates regarding "Not Secure".
Elena

Reply
Thursday, April 11, 2019 at 7:39 PM - Response #15

Marlu,
Try again. Hoping this fix by programmer works for you...

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.