ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Backup for Reponsive Designs not happening

Forums: Suggestions and Feedback
Created on: 12/04/15 05:27 AM Views: 1064 Replies: 13
Friday, December 4, 2015 at 5:27 AM

I am not getting backups on my main pages. Not sure if this is just on the main page or not..

Reply
Friday, December 4, 2015 at 12:18 PM - Response #1

Please elaborate. I tested this previously and it seemed to work. Are you saying that you cannot restore to a previous backup? or.. are you saying that when you save new versions of the page, that the backup system does not seem to be registering those new iterations?


Reply
Friday, December 4, 2015 at 12:48 PM - Response #3

Appears to work correctly.

Reply
Friday, December 4, 2015 at 12:55 PM - Response #4

Appears to be ok to me also.

Reply
Friday, December 4, 2015 at 4:15 PM - Response #5

This is the new Responsive Design. If I look at the main page and go to the backup it only shows back to 11/26/15. I have made several changes since them.

Reply
Friday, December 4, 2015 at 4:47 PM - Response #6

I just made a change and before the change is said I had 117 backups and when I saved it then said I had 118. But if you click on trying to restore from one the latest one showing is Nov. 30. Maybe it's just the wrong date or something in the list of backups...

Reply
Friday, December 4, 2015 at 5:35 PM - Response #7

Dunno, works here. Two backups dated 12/4 with correct changes in backup.

Shouldn't make a difference but this is for FF on Win10 (FF is a bit different on Win10 and FF detected I'm running 10)

Reply
Saturday, December 5, 2015 at 11:15 PM - Response #8

Hi Scot,
I always seem to have trouble starting a new subject -- so forgive me for interrupting. I'm looking for a christmas online Advent Calendar which changes its statement or comment daily 'til Christmas day. I googled it, but must be using inaccurate descriptive words. Nothing changes daily on its own. Can you help?
Barbara

Reply
Sunday, December 6, 2015 at 6:26 AM - Response #9

Hey Barbara,

Look at the bottom of this page to the left, right above where it says Subscription Options:. Click on "New Topic". That is how you start a new subject. Have a good weekend...
Johnny

Reply
Sunday, December 6, 2015 at 6:34 AM - Response #10

I noticed it was working in Internet Explorer but not Firefox. I cleared the cache and they now show up. Is it not something that he program could refresh automatically refresh the cache for this page when I request it? I have run into other problems on CC and read here on the forum where it was a cache clearing problem. I am obviously not a programmer, but it seems to me that this is something possible.

Reply
Sunday, December 6, 2015 at 1:41 PM - Response #11

FF has a problem(?) refreshing data. I think it's by design though to improve response.

Press CTRL+F5 to get it to fetch new data. Happens to me ALL the time when I'm changing file vault data.

CTRL+F5 works on all the popular browsers.

Reply
Wednesday, December 9, 2015 at 7:17 AM - Response #12

Thanks Jack!!! I will try that!

Reply
Friday, December 11, 2015 at 3:26 PM - Response #13

Looks like backups are working on Responsive designs...

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.