ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Responding to Private Messages

Forums: General Discussion
Created on: 09/19/11 12:39 PM Views: 836 Replies: 4
Monday, September 19, 2011 at 12:39 PM

Yesterday and today, I have been unable to click the REPLY link--or copy and paste--to answer private messages. The reply has been:

"Return to inbox (default"

After repeated attempts, I have resorted to pulling up the questioners' sites and sending messages through them.

Something's amiss!
Carole

Reply
Monday, September 19, 2011 at 3:21 PM - Response #1

Hi Carole,

Can you forward me an example of the message which gave you the error when you tried to reply? If the content is private or sensitive, try just copying the link part and pasting that into a new message.

My address is eric@classcreator.com


Reply
Tuesday, September 20, 2011 at 1:35 PM - Response #2

I got your email, but what you sent me isn't quite what I was looking for. I'd like to see what you're looking at before you click the reply link, not after. Also, I'm more interested in the link code than in what appears on the screen (although a screenshot might also be helpful). Can you actually forward to me the message itself?


Reply
Wednesday, November 2, 2011 at 4:51 PM - Response #3

Eric B Bassey wrote:

I got your email, but what you sent me isn't quite what I was looking for. I'd like to see what you're looking at before you click the reply link, not after. Also, I'm more interested in the link code than in what appears on the screen (although a screenshot might also be helpful). Can you actually forward to me the message itself?

Hi,

We're having a problem also. When some folks respond to a private message, they see the note, as usual. Under the note is a button saying "Respond". If you press it, it will try to setup outlook to send the reply. The normal respond window is missing from the page. I have a screen print, but couldn't figure out how to attach it for you. Please advise.

thanks

Dave Shellenbarger
www.AAHS1970.com

Reply
Wednesday, November 2, 2011 at 5:06 PM - Response #4

Hi Dave,

Based on your description, I'm guessing that either you use a web browser to get your email, or your computer thinks that your email program is Outlook. You might want to go into your computer's Control Panel, and select Default Programs, and then look for your mail application and tell your system that it is the default.

The webpage does not explicitly reference Outlook, but instead it seems your computer is presently configured to treat a "mailto:" link on a webpage as an instruction to open Outlook.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.