ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Can't upload profile picture May 18, 2015

Forums: General Discussion
Created on: 05/18/15 12:51 PM Views: 1253 Replies: 18
Monday, May 18, 2015 at 12:51 PM

I suddenly can't upload a profile picture for each classmate. Worked yesterday. After I select and upload, the photo never appears on the profile. Help please! Launching this week.

Reply
Tuesday, May 19, 2015 at 1:29 PM - Response #1

Not sure if this was a temporary issue or if you are still experiencing the problem. I was able to upload one as a test a few minutes ago.


Reply
Tuesday, May 19, 2015 at 1:43 PM - Response #2

Working fine now; just slow due to heavy volume I guess. Thanks.

Reply
Wednesday, June 10, 2015 at 10:46 AM - Response #3

Today classmate reported could not download pics, 100% complete message but no pics.

Reply
Wednesday, June 10, 2015 at 5:26 PM - Response #4

Hmmm. odd. I just tested and it is working fine for me. Could you test one on your profile to see what happens?


Reply
Thursday, June 11, 2015 at 9:46 AM - Response #5

Two of my classmates using Windows 7 and Chrome have not been able to upload photos into their profiles.
I got one to send me his photo and I uploaded it for him into his profile from my Mac using Chrome. It was a 57K jpeg.
Three other classmates have uploaded photos into their profiles, but these two classmates haven't been able to do so in the past two days.

Reply
Thursday, June 11, 2015 at 11:43 AM - Response #6

Further on photo uploading.
1) The photo that John G. Bennett could not upload to his profile from his computer (with Windows 7) was sent to me. I uploaded it and placed it in both his Master Photo and his Now photo spots. The photo is there in both spots when I open his profile, but the camera symbol is not evident by his name in the list of classmates when I click on Classmate Profiles.
2) I see that four classmates besides me have successfully uploaded photos to their profiles.
3) The puzzle is why two classmates have been unable to upload photos.
Looking for a solution before I invite the whole class to join. The 13 of us who have joined so far are there to help me test the system.

Reply
Thursday, June 11, 2015 at 3:06 PM - Response #7

In searching previous posts, I found the following comment about Adobe Flash Player perhaps being the source of the problem, but I also saw a comment that Adobe Flash Player might no longer be involved in photo uploads.
Any advice?

"Assuming you are on a regular PC/iMac my guess is that Adobe Flash Player is disabled.

"If it's on an iPad or other portable device, Flash Player is not supported.

"Go to Adobe here for more info LINK

"This LINK to download current version

"Be sure to uncheck Optional Offer"

Reply
Thursday, June 11, 2015 at 3:11 PM - Response #8

The new photo image editor and uploader do not rely on Flash... as was the case with the old Image Editor. This is still likely a browser related issue. Please try to identify what browser is being used by those having issues.


Reply
Thursday, June 11, 2015 at 4:01 PM - Response #9

I know for sure in one case Chrome was the browser with Windows 7 as the operating system.
But Chrome is what I am using on my Mac and I have had no problems uploading photos.

Reply
Thursday, June 11, 2015 at 4:16 PM - Response #10

Here is the message that I received from a classmate about the problem of uploading:
"I'd like to add a current picture to my profile. I have had no success. I thought I followed the instructions on the First Time visitors page exactly. When I selected a picture the site behaved as though it were uploading a picture, showing progress up to 100%, but when it finished there was nothing and I could see no indication that a picture had been successfully uploaded, nor any sign that anything had actually happened. If it matters, I'm using Chrome on Windows 7."

Reply
Thursday, June 11, 2015 at 8:51 PM - Response #11

Something seems to be going on that is blocking the uploading of photos from computers using Windows 7 and Chrome. It wasn't happening a week ago because I got the following message from someone who had successfully uploaded a photo a week ago. I asked what is his operating system and browser and he answered:

"Windows 7 operating system. Sometimes I use Chrome browser and other times IE. I don’t remember which when I uploaded the photos, probably chrome.

"Just to check, I tried again and it doesn’t work any more. I tried both Chrome and IE. I get the progress bars as the photo seems to be uploaded, then nothing appears. It gets lost somewhere in cyberspace.

"Gremlins!"

I just checked and found that I can still upload photos from my Mac using Yosemite and Chrome. So the problem seems to be with Windows 7 and that version of Chrome, if it differs from the Mac version.

Reply
Friday, June 12, 2015 at 12:28 PM - Response #12

I was able to replicate this on another site today... but not your site. My test on your site was successful. Strange. I have reported my findings to the programmer.


Reply
Friday, June 12, 2015 at 12:42 PM - Response #13

I am still able to upload from my Mac using Chrome but one of my classmates who earlier was able to upload from a Mac now was unable to do so.
I see that I have a photo of a car among my potential profile photos. Did you put it there? I assume so.

I am waiting to invite the majority of my classmates to join until I know that they can upload photos to their profiles. If I have to specify browsers and operating systems, I will.

Looking forward to a solution.

Reply
Friday, June 12, 2015 at 1:29 PM - Response #14

Yes. Sorry the car is mine. It can be deleted. (sorry. I thought I did). I do not know how long this will take to be resolved. I would not wait on this specific issue to invite your members. It will take time before your members start participating a lot. I have sent this to the programmer and he is looking at it along with some other image editor issues that I have uncovered today.


Reply
Friday, June 12, 2015 at 3:44 PM - Response #15

No problem about the car. Easy to delete.
I just did so. That is working.

I know that my classmates will take time to join. I just would prefer that they have success when they follow the directions for First Time Visitors. My generation can feel defeated by computers and new software systems. I want them to experience success with the site, so they will come back and interact and post more info.

I'll get my classmates to test uploading photos as soon as I hear from you.
Thanks

Reply
Wednesday, June 17, 2015 at 3:36 PM - Response #16

Has any progress been made here?
Was the programmer able to fix anything?
Thanks.

Reply
Wednesday, June 17, 2015 at 5:04 PM - Response #17

I just got word from two classmates that they are able to upload photos. One uses a Mac and the other Windows 7.
Thanks for fixing whatever needed fixing.

Reply
Wednesday, June 17, 2015 at 5:48 PM - Response #18

Hi Tom,

I was just coming in to ask you to try again but it looks like everyone has already seen the update. Thanks for reporting the issue so we could investigate further and get it resolved.

Jessica
Class Creator Support


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.