ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Can't see photos in file vault in IE

Forums: General Discussion
Created on: 09/08/13 10:15 PM Views: 633 Replies: 2
Sunday, September 8, 2013 at 10:15 PM

I have a new computer that only had IE on it when I was doing some changes earlier today. I could not see the files listed in the file vault when trying to add an image to an announcement on the homepage. I downloaded chrome and I can see the file vault in it. So I deleted all the duplicate photos I had added in IE when I couldn't browse in the vault for them and now my photo doesn't show up on the homepage in IE but it does in Chrome and I still can't see the file vault in IE to select the photo that is in the vault.

The sizing of the home page is much different between the two as well. The right side of my home page is off the screen in IE and in chrome I have 2.5 inches of orange border to the right of my homepage content.

Why does the photo show up on one and not the other, why the difference in appearance between the two and how do I fix it?

Reply
Sunday, September 8, 2013 at 10:46 PM - Response #1

Ok, so I found a post about zoom on the web browser and when I set that to 125% on both, they look right. I had to reset it on the next page I went to as well. I guess there is not a way to set our page so it will always zoom at the same level.

Anyway, then the photo wasn't showing on chrome either, and I am sure it is because I deleted the last one that I uploaded and linked to the announcement, so I redid that and it is on Chrome, but still not on IE. Is it possible it is a cached view of the site on IE? I know that can cause problems like that, but I can't remember now how to clear that out so I am actually seeing the site. If it is on one, it should definitely show on the other, right?

So, just for fun, I pulled up the site on my laptop in IE and no photo. I'm confused. Sad

Reply
Tuesday, September 10, 2013 at 1:21 PM - Response #2

There have been some reports of viewing issues with IE recently. The way around that issue is to Try selecting the "Tools" menu on the upper portion of your browser window. If you don't see "Compatibility Mode" there, or don't see the Tools menu, then try hitting the F12 key on your keyboard. If you do see "Compatibility Mode" click on it to enable that feature, and it should fix the problem.

If you've hit the F12 key, then look for the text that says "Browser Mode:" (a menu in the new panel that comes up) and click on that. It should bring up a menu on which you can click "Internet Explorer 9" to fix the problem. Make sure that after you click on it, the part where it says "Browser Mode:" is followed by "Internet Explorer 9". The page will reload, and then you can close the Developer Tools portion and go back to using your site.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.