ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Photo Gallery Won't Open

Forums: Questions and Answers About Building Your Site
Created on: 02/27/15 05:58 PM Views: 890 Replies: 10
Friday, February 27, 2015 at 5:58 PM

I have some pictures added to our website and I can't get them to open even for me, let alone classmates. Also can't get back to editing the captions. Not sure if I created the link correctly,

Reply
Monday, March 2, 2015 at 1:13 PM - Response #1

Are these images in your gallery within your Profile? Are you using Internets Explorer? If yes, be sure that it is a newer version of IE.. 10 or newer. If older, issues can occur.


Reply
Tuesday, March 3, 2015 at 3:52 PM - Response #2

I finally got 9 pictures loaded and opened. I'm not real sure how I got them there. Smile I tried following the instructions and evidently it worked. Will be trying to add more. Thank you for your reply. I'll just keep plugging along.

Reply
Tuesday, March 3, 2015 at 5:33 PM - Response #3

The pictures are on my computer and when I use the gallery creator it only lets me upload one photo at a time. If I created a zip file, how would that work on the web site? Would visitors have to open the zip file or could I open it when I get it uploaded so that all the pictures are separate?

Reply
Thursday, March 5, 2015 at 4:31 PM - Response #4

We do not allow for .zip files to be uploaded to the system as they can contain executable files.


Reply
Friday, March 6, 2015 at 12:19 PM - Response #5

Is there a way to upload more than one picture at a time? I seem to be only able to do one at a time.

Reply
Friday, March 6, 2015 at 4:36 PM - Response #6

You should be able to CTRL + Click multiple images and upload.


Reply
Friday, March 6, 2015 at 4:48 PM - Response #7

Normally it is Shift + click, but it will only let me select one photo at a time.

Reply
Friday, March 6, 2015 at 5:04 PM - Response #8

Hmmm. What browser are you using and what version?


Reply
Saturday, March 7, 2015 at 6:03 PM - Response #9

I am using Google Chrome and it looks like version 40.0. I also tried Internet Explorer 11 and that didn't work either. I have no issues uploading multiple photos to other sites like Facebook, Shutterfly, etc.

Also, we put a picture at the top of our home page. It is a group shot from our recent reunion. Is there any way to make it bigger?

Reply
Tuesday, March 10, 2015 at 12:47 PM - Response #10

I seem to only be able to upload one at a time as well. Not sure what is going on but I will report it. As for your other question, I would consider an Advanced Design template where you could upload any image to your header. We supply a PSD file for you to complete your design. You can switch back and forth between templates to play around with your design.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.