ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Accidentally lost a site page

Forums: Class Connection Facebook App
Created on: 07/20/14 11:44 PM Views: 2096 Replies: 22
Sunday, July 20, 2014 at 11:44 PM

I had a site page named "Go, Blue Devils" under "Nostalgia" for our football team with a LOT of info on it. I tried to rename the page through "Edit Link" to "1963 AAA Football..." which seemed to work. Then I tried to create a new site page named "Go, Blue Devils" again. I got an error message informing me that there was another page with that name open and maybe another admin was working on it. I clicked okay and both the "Go, Blue Devils!" and "1963 AAA Football" disappeared. Any hope of recovery? Please!?

Thanks.

Reply
Monday, July 21, 2014 at 4:59 PM - Response #1

You would have to select a new name. The system recognizes that you are changing the name of that page, but, to be sure that no links are going to a page that no longer exists, it keeps that name reserved for that page still. Even a slight change to the page name should make it work for you.


Reply
Monday, July 21, 2014 at 10:21 PM - Response #2

Thank you. I will select a new page name going forward. My problem is that the original page, including all its contents, and the attempted renamed page, with the same contents, are both now gone. The original page took at least a couple of days of hard labor to construct and I would rather not have to redo it. Is there a way to recover the original page (Nostalgia > Go, Blue Devils) including its contents? There were probably 15 same page links in the contents, but no different page links to/from the page. Thank you, again.

Reply
Tuesday, July 22, 2014 at 3:41 PM - Response #3

You're welcome.


Reply
Tuesday, July 22, 2014 at 10:08 PM - Response #4

Scott, you're not helping me. I need to recover the page that I accidently lost 2 days ago now (including all its contents). Please respond to the recovery issue described in my two previous posts.

Reply
Wednesday, July 23, 2014 at 7:52 PM - Response #5

I will inquire with the programmer, although I do not hold much hope on this one if the page is gone. But, I will ask and we will see what they say. (BTW - Sorry for the misunderstanding and my misguided replies for not fulling comprehending the issue.)


Reply
Wednesday, July 23, 2014 at 10:26 PM - Response #6

For what it's worth, last week I created a new page, began filling in some text and pictures, and decided along the way that I needed to rename the page. So I saved it, edited the link to change the name, and... the system crashed. 503 error, and then "Down For Scheduled Maintenance"

When I was able to get back in, the new page was not there. So, mumbling to myself about starting over, I created a new page with the original name. Yup. Nice new empty page. But wait... Maybe... Deleted that page. Created a new page with the updated name... Bingo! New page with original contents and new name. Saved it and exited before something else happened.

I suspect this was a fluke, and wouldn't work again if I tried it. And very likely wouldn't work if any significant time had elapsed. Didn't hurt to try though.

Lessons learned:
(1) Stuff happens
(2) There's often another option if you think about it.
(3) When the system crashes, all bets are off
(4) It's better to be lucky than smart.

Reply
Thursday, July 24, 2014 at 9:07 AM - Response #7

Scott and John, when I went to "Edit Site Pages" to try John's fix, lo and behold my missing renamed site page was there with its contents! Thank you both a thousand times. The contents are extensive and would have taken a couple of days to duplicate.

And John, it's a comfort to know I wasn't the only one with this problem.

Reply
Thursday, July 24, 2014 at 9:28 AM - Response #8

Your page was restored by one of the programmers.


Reply
Monday, July 28, 2014 at 6:09 PM - Response #9

Thank you to the programmers -- who invisibly make everything work!

Reply
Sunday, February 12, 2017 at 2:11 PM - Response #10

Would you please have one of your programmers restore a "lost" site page for me?
The name of the site page is
45-Year Class Reunion
I do not know when the site page was no longer listed on the Home page navigation bar.
If it is listed among my site pages, I cannot locate it.
I am stumped as to the cause. It could be my fault.
Any assistance that you may provide, please do!

http://www.classcreator.com/Lincoln-NE-Lincoln-Southeast-1972/class_index.cfm

Reply
Edited 02/12/17 3:47 PM
Sunday, February 12, 2017 at 4:12 PM - Response #11

Hi Susie,

I will check with the programmers.

Jessica
Class Creator Support


Reply
Sunday, February 12, 2017 at 5:15 PM - Response #12

Just a thought that perhaps the page was accidentally inactivated. May be worth checking under Admin Functions > Edit Site Pages and see if the page is listed. If so, hover over the page and click on "Edit Link," then click on "Active" to restore the page.

Update: I see the 45-Year Class Reunion page has been restored!

Reply
Edited 02/12/17 10:35 PM
Monday, February 13, 2017 at 11:59 AM - Response #13

Hi Susie,

The page has been restored.

Jessica
Class Creator Support


Reply
Monday, February 13, 2017 at 11:59 AM - Response #14

Hi Susie,

The page has been restored.

Jessica
Class Creator Support


Reply
Monday, February 13, 2017 at 3:38 PM - Response #15

Many thanks for retrieving the page and in such a timely manner. Well done.

Reply
Saturday, August 5, 2017 at 5:54 PM - Response #16

I can't access my page. I keep getting these instructions and don't have access to my old page it's gone...

www.Garfield89reunion.com


Domain Not Configured
You have entered a domain name you've successfully registered, but it is not yet linked to your Class Creator web site. To make your domain name call up your site please do the following:
Log into your web site.
Click the "Register Domain Name" link on the left navigation pane.
In the white box at the bottom of the page type in your domain name
Click the "Activate Domain Name" button.
Type the domain name in your browser's address bar. You will now see your web site.

Reply
Sunday, August 6, 2017 at 12:04 AM - Response #17

Don't know about your domain status but your page is HERE without the domain name.

Reply
Sunday, August 6, 2017 at 12:21 PM - Response #18

I reconnected the domain for you. Garfield89reunion.com


Reply
Sunday, August 6, 2017 at 12:49 PM - Response #19

There's still something that not quite right. When I click on "View Site" here in the forums, it generates a URL with an embedded space in the middle.

Reply
Sunday, August 6, 2017 at 12:59 PM - Response #20

That's not my website.

My old website is www.gar-field89reunion.com

The new is www.garfield89reunion.com

That's not correct

Reply
Sunday, August 6, 2017 at 1:02 PM - Response #21

Is there an easier way to communicate this is ridiculous

Reply
Saturday, August 26, 2017 at 3:46 PM - Response #22

Contact Class Creator directly, by phone or email: Your text to link here.... I've always received a quick response.

Reply
Edited 08/26/17 8:37 PM
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.